Jump to content

Keystirras

Members
  • Content Count

    8
  • Joined

  • Last visited

About Keystirras

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Alright thanks, i'll start investigating it, i can't seem to find it in my code, i'm going through my CSS files now.
  2. I'm back! So i'm re-working my theme (So i started to re-do the integration) i was clearing up some code and i found that there is a blank spot at the top of my page above my navigation bar which is kinda hard to see with screenshot but is here: https://gyazo.com/b7c52c1308d7bb0103a6ece662a73881 I played around with the header code and found that it goes away if i remove this set of code: <?php // Theme CSS if (isset($theme_css)) { ?> <link href="<?php $this->Html->_($theme_css);?>" rel="stylesheet" type="text/css" media="screen" /> <?php } if ($this->_("AppController.lang.dir", true) == "rtl") { ?> <link href="<?php echo $this->view_dir;?>css/rtl.css" rel="stylesheet" type="text/css" media="screen" /> <?php } ?> I was wondering what could be causing this problem?
  3. Solved, wasn't using Source button...
  4. Keystirras

    Email Templates?

    Hey guys, i've tried editing the email templates with HTML and it just shows normal HTML, I deleted all the HTML i did and just put a simple <img> tag and it just displayed as plain text, Any idea's what could be going on?
  5. Hey guys, so i recently moved to Blesta, loving it so far, just a little question, I already have users and services for panels like TCAdmin and VestaCP but i need add the services they bought to the billing panel, is there a way to do so that uses their existing credentials to the other panels?
  6. Thanks, i got it working I just needed to take my time and carefully place everything, turns out it was one of my footer Javascripts causing the problem
  7. Hey everyone, the guide works for the most part, i've just encountered one problem, on a client's account page it doesn't show any of the packages or anything, only the user's address/name etc. Anyone know how to fix this? https://gyazo.com/56992b28e87b9110de248d901ac54268
×
×
  • Create New...