Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • The Lounge
  • Community
    • Pre-Sales Questions
    • Support
    • The Marketplace
    • Contribute
    • Show Off
    • Feature Requests
    • Bugs
    • Contests
  • Developer Corner
    • General
    • Extensions
  • BlestaStore's Forum
  • BlestaStore's BlestaCMS
  • BlestaStore's Resellers
  • BlestaStore's BlestaForums
  • BlestaStore's Promotions
  • CubeData's Official Announcements From CubeData
  • CubeData's Peer Support
  • CubeData's Resellers
  • ModulesGarden Club's Topics
  • Blesta Addons's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Wire


Location


Interests

Found 16 results

  1. Trax

    Disable Package

    Hi, So one of my servers went down today so i wanted to disable the hosting package to stop any orders being place but was faced with and issue when i went to save it? Any other way to disable the the hosting package?
  2. Hello, Whenever I try to edit a staff group I end up with this error. Any Ideas, I have tried to go through "acl_acl" table but no luck SQLSTATE[23000]: Integrity constraint violation: 1062 Duplicate entry '9-56-*' for key 'PRIMARY' on line 196 in /home/domain.com/public_html/vendors/minphp/db/src/PdoConnection.php Printing Stack Trace: #0 /home/domain.com/public_html/vendors/minphp/db/src/PdoConnection.php(196): PDOStatement->execute(Array) #1 /home/domain.com/public_html/vendors/minphp/record/src/Record.php(275): Minphp\Db\PdoConnection->query('INSERT INTO `ac...', Array) #2 /home/domain.com/public_html/vendors/minphp/acl/src/Acl.php(407): Minphp\Record\Record->insert('acl_acl') #3 /home/domain.com/public_html/vendors/minphp/acl/src/Acl.php(220): Minphp\Acl\Acl->addAcl('9', '56', '*', 'allow') #4 /home/domain.com/public_html/app/models/staff_groups.php(532): Minphp\Acl\Acl->allow('staff_group_9', 'stats.admin_mai...', '*') #5 /home/domain.com/public_html/app/models/staff_groups.php(110): StaffGroups->setPermissions('staff_group_9', Array, '1') #6 /home/domain.com/public_html/app/controllers/admin_system_staff.php(375): StaffGroups->edit('9', Array) #7 /home/domain.com/public_html/vendors/minphp/bridge/src/Lib/Dispatcher.php(142): AdminSystemStaff->editGroup() #8 /home/domain.com/public_html/index.php(21): Dispatcher::dispatch('/admin/settings...') #9 {main}
  3. Just updated to the latest blesta and now clients can't order services they get the following error message Something went wrong. SQLSTATE[42S22]: Column not found: 1054 Unknown column 'order_form_groups.order' in 'order clause' on line 196 in /home/mdhostin/public_html/billing/vendors/minphp/db/src/PdoConnection.php Printing Stack Trace: #0 /home/mdhostin/public_html/billing/vendors/minphp/db/src/PdoConnection.php(196): PDOStatement->execute(Array) #1 /home/mdhostin/public_html/billing/vendors/minphp/record/src/Record.php(785): Minphp\Db\PdoConnection->query('SELECT `order_f...', Array) #2 /home/mdhostin/public_html/billing/plugins/order/models/order_forms.php(574): Minphp\Record\Record->fetchAll() #3 /home/mdhostin/public_html/billing/plugins/order/models/order_forms.php(195): OrderForms->getGroups('1', Array) #4 /home/mdhostin/public_html/billing/plugins/order/order_form_controller.php(60): OrderForms->get('1', Array) #5 /home/mdhostin/public_html/billing/plugins/order/controllers/main.php(18): OrderFormController->preAction() #6 /home/mdhostin/public_html/billing/vendors/minphp/bridge/src/Lib/Dispatcher.php(133): Main->preAction() #7 /home/mdhostin/public_html/billing/index.php(21): Dispatcher::dispatch('/billing/order/') #8 {main}
  4. ** solved uploaded patch not full ** Just tried to update blesta and i getting this error. I cant login or anything!!! please help! My updates are valid until next year, system running php 7, php 7 hotfix applied Uncaught Error, code 0 in /home/mdhostin/public_html/billing/app/app_controller.php on line 0 Message: Call to a member function listener() on null
  5. I am using php 7.x and am getting this error on a fresh install Fatal error: The file /var/www/html/blesta/app/app_model.php was encoded by the ionCube Encoder for PHP 5.4 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0 PHP 7.0.27 (cli) (built: Jan 2 2018 12:38:03) ( NTS ) Copyright (c) 1997-2017 The PHP Group Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v10.1.1, Copyright (c) 2002-2017, by ionCube Ltd. -rw-r--r--. 1 root root 1241288 Jan 22 18:30 /usr/lib64/php/modules/ioncube_loader_lin_7.0.so Apply the hotfix-php7
  6. mukesh

    logicboxes modules

    output error: https://httpapi.com/api/customers/search.json {"recsonpage":"0","recsindb":"0"}
  7. Hello everyone, I'm trying to install the blesta in a VPS with LAMP but I'm having this error and I could not solve it yet, I'm new to the community. { Attempting to verify database credentials... PHP Fatal error: The file /var/www/html/app/app/models/license.php was encoded by the ionCube Encoder for PHP 5.4 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0 }
  8. Hi There, I'm trying to generate an invoice using the API. I have included the contents of my 'vars' parameter that is sent to the API. The response i'm getting is just {"message":"The format requested is not supported by the server.","response":null} Is it something simple i'm missing here? Setting an option when I shouldn't be? The docs at http://source-docs.blesta.com/class-Invoices.html do not specify which options are optional on the invoice ( they do for lines of the invoice ) so I wasn't sure which ones were required. Does the invoice term need to match the service term some how? Update: I notice two of my lines below have a zero amount. I have tried without these and its the same result. Thanks in advance for any help! <?php $vars = array ( 'vars' => array ( 'client_id' => 119, 'currency' => 'GBP', 'status' => 'active', 'lines' => array ( 0 => array ( 'service_id' => 108, 'description' => 'Minute Bundles', 'amount' => 5, 'tax' => true, 'qty' => 1, ), 1 => array ( 'service_id' => 108, 'description' => 'Included Top Up', 'amount' => 0, 'tax' => true, 'qty' => 1, ), 2 => array ( 'service_id' => 108, 'description' => 'Intergalactic Minutes Bundles', 'amount' => 0, 'tax' => true, 'qty' => 1, ), 3 => array ( 'service_id' => 108, 'description' => 'Handware Option', 'amount' => 65, 'tax' => true, 'qty' => 1, ), 4 => array ( 'service_id' => 108, 'description' => 'Plumbus Deluxe McSneeze', 'amount' => 100, 'tax' => true, 'qty' => 1, ), ), 'date_billed' => '2017-02-03 11:36:11', 'due_date' => '2017-02-10 11:36:11', 'term' => 1, 'period' => 'month', 'duration' => 'indefinitely', ), ); ?>
  9. I just saw this error in my dashboard: There are one or more cron tasks that have been executing for more than 60 minutes. And I've been having some performance issues on my server that I've had trouble tracing the issues. Instead of running cron jobs through Blesta can I setup the cronjobs manually instead?
  10. the 'Log In' link at services list just open new tab, not open cpanel login page tested using cpanel 11.58
  11. Check it yourself: http://185.122.58.187/billing/install Why is this? I have Ioncube loader,php,mysql ... I've been trying to reinstall blesta on my dedi,no success. Internal server error there. Here on my vps, 404. What should I do? CentOS 7,768 MB Ram and php 5.4.16 Thanks -PoweR
  12. Nyleveia

    Template Parse Error

    Hello guys I wonder if anyone can help. I have been trying to update my email layout on the system for some time. I have coded my own HTML email templates and I am using this when editing the template. However when I try and update template it is showing the following error: Template parse error: unexpected character in filters : ";" at 55 I have looked everywhere and cannot seem to find any answers. If anyone could help I would really appreciate it. Thank you in advance. Nyleveia.
  13. Hi, I'm getting an error when I try to create an OpenVZ container in ProxMox using Blesta. On this forum, I've read that this is a default template location issue, though I don't know if I should state the whole location of the template in Blesta. KVM works fine, and the host node is also configured with OpenVZ, which is working with other web panels. B.R. - Rhys Howell - Founder - OEN http://www.oenproject.org
  14. Hello On module tab navigation, how to set up error messages on the fly? Exemple: We have the opensrs module, wen there is an error conecting or getting any data, for exemple we want to display the error message and it dosent display wen navigating on the TABS On the outher hand we have sucessful add the error message wen POST the form like so: $errors[] = "my error message"; $this->Input->setErrors(array('errors' => $errors)); but dont work wen loading TABS only POST/Modifying the module options Thanks in advance for any help
  15. Hello, Today I was attempting to setup everything with the GoGetSSL module, everything installed fine and connected fine. Setup the module and order forms, and placed an order. When I go to the admin section and go into the client's account and attempt to provision (using sandbox) I'm informed of the following error "An internal error occurred, or the server did not respond to the request." I've gone through and looked at the logs and everything is saying it was successful, however neither the Sandbox nor the client portal provisioned the service. Does any one have any ideas on how to resolve this?
  16. Good evening to you all, Really hoping someone can help. I'm in the process of installing Blesta. Everything on the install and configuration has run smoothly no problems at all. However I have just made a test client and signed up for a service which worked fine. Now the service has activated on my server via the CPANEL module and I can log into it via cpanel however on Blesta its still showing as PENDING and also the cron job "Provision Paid Pending Services" is sticking. Any help would be gratefully appreciated and like I have already said this is a brand new install and I have not changed any core files Thanks Jamie
×
×
  • Create New...