Jump to content
  • 0
Sign in to follow this  
sconic

Trial install not working

Question

Hi Guys,

 

Im trying to install blesta on a local machine in my office for testing. installation went 100%, but on the initial setup where i must select trial or enter a license key i selected trial and filled in all the details. I keep on getting the error " the form token is invalid". ive changed my hosts file so that my domain name resolves to 127.0.0.1.  Please help.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Your domain name needs to point to your IP so their license servers can validate your trial license.  Not just at your local machine or your router but from the internet.  You should be able to A record point your domain name (or a subdomain of it) to your local machine.  Even if you have a dynamic address as long as it only changes on router reboot you should be ok to give blesta a test.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...