Jump to content
Blesta Addons

Php 5.4 EOF in Blesta Addons

Recommended Posts

Hello All,

today we want to announce that we will no more provide support for PHP5.4, so any issue with our addons in php5.4 will not investigated and fixed, we will dedicated to php 5.6, php7.0 and php7.1 .

Our intention is to provide solid support for our addons, we want to concentrate in minimum releases possible to offer the maximum time dedicated to our addons.

that is not mean that all our addons will not work in php 5.4, some of them still will be working in php5.4 but we will not provide any support for them .we encourage that all our client upgrade to php7.0 and use blesta 4.0.0 and above .

Best Regards
Blesta Addons Team.

 

Share this post


Link to post
Share on other sites


×
×
  • Create New...