Jump to content
  • 0
Sign in to follow this  
adamjedgar

How do i manually set Blesta service as active?

Question

As you all know, I have a Blesta Virtualmin Module that is not working correctly now, even though for the last month it has been working no problems.

 

1. I cannot find a solution to this and my intention is to delete the module and start over. However, this will require me to manually link working websites on my virtualmin server with blesta. How do i do this?

2. Also, I need to be able to do manually change a virtualmin>Virtual Server service in blesta from "Pending" >"Active" (NOT ACTIVATE...its already running on the virtualmin system, so activating will obviously throw an error)

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

For both of those questions, when you are managing the service in Blesta, uncheck the "Use Module" option. This will cause the action to be performed in Blesta, but will not notify VirtualMin via the API.

Also when managing the service, there should be input fields for domain, username, and password. You can enter those in Blesta as they are set in VirtualMin and save them. Just remember to uncheck "Use Module".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...