Jump to content
  • 0

Configurable Options Problem


Question

Why i see White Page not loading when i add Configurable Options then Click update Package Option
not load any thing .. Although i have update to 4.8.0

I see this message 

This site can’t be reachedThe webpage at https://mydomainname.com/admin/package_options/edit/21/

might be temporarily down or it may have moved permanently to a new web address.
ERR_CONNECTION_ABORTED

Although all files working fine but i don't know from where this?

Option.png

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Something like that is usually caused by the server actually being down temporarily, or perhaps a client-side computer/browser issue. Try using a different web browser and see if you continue to get the same error. You should also try from a separate computer.

You can also check your Blesta error logs to see if anything more specific caused an error at the time you got the error in your browser. If there is an error, it would be useful to know what it is in order to debug the problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...