Jump to content
  • 0

Stripe Payments Gateway returned error


Question

Hi guys,

Now I'm using trial version of Blesta v.4.12.3 with Stripe Payments gateway(v.1.2.1) in my country (Malaysia) hosting provider.

I tried to create a payment session testing but the system returned an error, and I checked in my Stripe account it seems cannot capture the payment method and customer information.

Anyone here can help or guide me? Thank you very much!

error2.thumb.JPG.912a9efdb60e11e3b2d523b9dc30e617.JPGerror1.thumb.JPG.c5b4471cbd43e4c28dd9fbeb67e69e9e.JPG.

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 1/1/2021 at 8:20 AM, mikey chan said:

Hi guys,

Now I'm using trial version of Blesta v.4.12.3 with Stripe Payments gateway(v.1.2.1) in my country (Malaysia) hosting provider.

I tried to create a payment session testing but the system returned an error, and I checked in my Stripe account it seems cannot capture the payment method and customer information.

Anyone here can help or guide me? Thank you very much!

error2.thumb.JPG.912a9efdb60e11e3b2d523b9dc30e617.JPGerror1.thumb.JPG.c5b4471cbd43e4c28dd9fbeb67e69e9e.JPG.

 

Sorry we missed this. It should work on 4.12.3, check that your accessing your installation via https and that your API credentials are correct. Tools > Logs > Gateway log should have API logs for Stripe also that may contain more information.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...