Jump to content
  • 0

EPP key when selecting Order Other Items?


Question

I have setup my domain and hosting packages and am testing the order forms. On the "Choose a Domain" page of the  order form, I chose Order Other Item since I didn't want a domain name. Then on the "Configuration" page, my hosting package was already selected, but the Configurable Options section still wanted an EPP Code and to know if I want WHOIS Privacy. Since I am not ordering a new or transfering an existing domain, those options should not be there.

I assume I've done something wrong in the setup?

How do I fix this?

epp code.png

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
15 hours ago, TheNightOwl said:

I have setup my domain and hosting packages and am testing the order forms. On the "Choose a Domain" page of the  order form, I chose Order Other Item since I didn't want a domain name. Then on the "Configuration" page, my hosting package was already selected, but the Configurable Options section still wanted an EPP Code and to know if I want WHOIS Privacy. Since I am not ordering a new or transfering an existing domain, those options should not be there.

I assume I've done something wrong in the setup?

How do I fix this?

epp code.png

If using the Domain and Other hosting type, your domain packages should be in a single Package Group and selected in the Domain dropdown, but NOT selected in the multi-select. The multi-select toward the bottom of the form should contain your hosting Package Groups, but no domains. Packages > Order Forms: Edit

Link to post
Share on other sites
  • 0
26 minutes ago, TheNightOwl said:

My domain package is in it's own package group, separate from my hosting packages. I have the domain package group selected in the domain drop down of the Order Form. The multi-select only has my hosting package group. Is that right? If so, what else could be causing this?

domain-package-group.png

Check your "Creator" Package Group, that it does not contain any Packages that are using a domain registration module (See Packages > Package Groups, click a Package Group row to expand and display the member Packages. Then you can edit each Package and check the Module being used).

Based on your cart, it looks like this "Creator" package may be using a domain registrar module. Which module are you trying to use for hosting?

Link to post
Share on other sites
  • 0
25 minutes ago, TheNightOwl said:

I have checked both the membership of my package groups and the module of my Creator and Creator Premium packages. (Both packages are using the cPanel module.) You can see my setup in the images below.

Package-Groups.png

Package Setup.png

That looks right. I'm a little confused, not sure what's going on there. Do you want me to take a look? You could PM me, or open a ticket and I can take a look at your configuration. At first glance, everything looks right but if you are configuring a cPanel service, the cPanel module should not have those fields.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...