Jump to content
  • 0
Ayush

proper domain name not appear in the order page

Question

13 answers to this question

Recommended Posts

  • 0

It's not the cache. It's not working. I have WHMCS domain products up and running in one day, but with Blesta I am still not clear how to do that. Can somebody from Blesta show us how to do that. I have also found one site where they are selling domains for many years with Blesta app and they still don't know how to do it.

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, danblesta said:

It's not the cache. It's not working. I have WHMCS domain products up and running in one day, but with Blesta I am still not clear how to do that. Can somebody from Blesta show us how to do that. I have also found one site where they are selling domains for many years with Blesta app and they still don't know how to do it.

yq79si5u.png

Share this post


Link to post
Share on other sites
  • 0

Nope. It's not working. Maybe you did not understand wat is the problem. On the review order page it is not visible which domain you are buying, just the package name, term and price => ".org (Aug 18, 2019 - Aug 18, 2020)    1 @    $11.99" or "Domene (Aug 18, 2019 - Aug 18, 2020)    1 @    $9.99". but on the invoice it is visible. Something is wrong on the review order page in Blesta.

Share this post


Link to post
Share on other sites
  • 0
On 8/18/2019 at 9:59 PM, danblesta said:

Nope. It's not working. Maybe you did not understand wat is the problem. On the review order page it is not visible which domain you are buying, just the package name, term and price => ".org (Aug 18, 2019 - Aug 18, 2020)    1 @    $11.99" or "Domene (Aug 18, 2019 - Aug 18, 2020)    1 @    $9.99". but on the invoice it is visible. Something is wrong on the review order page in Blesta.

I re-read it and understand but it's not how the order form works because if you have the correct order form as DOMAIN AND OTHER, and not having the domain group as the "package groups" then it won't show anything like that.

You'll see the search and then the configuration page.

 

qf6vgowh.png

then:

hyigo00p.png

 

Configure:

uait17ls.png

Share this post


Link to post
Share on other sites
  • 0

Yes, this is what I am talking about. There is no info which domain you are buying in order summary and order review page which is unacceptable. If client is buying more than one domain let's say 10, there will be no info what he is about to buy. What options do I have now? To change .pdt files in plugins/order/views/templates/standard by myself? I was looking for some app to that for me and think Blesta is the one, but as I see it or recode order view standard or go back to WHMCS.

image.thumb.png.84b43413fad9854335a1c291bb14948b.png

and review order:

image.thumb.png.3346f647d1b293c74ff4a8896bed8fdb.png

 

But on the Invoice is ok. Can you make a quick patch?

 

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, danblesta said:

Yes, this is what I am talking about. There is no info which domain you are buying in order summary and order review page which is unacceptable. If client is buying more than one domain let's say 10, there will be no info what he is about to buy. What options do I have now? To change .pdt files in plugins/order/views/templates/standard by myself? I was looking for some app to that for me and think Blesta is the one, but as I see it or recode order view standard or go back to WHMCS.

image.thumb.png.84b43413fad9854335a1c291bb14948b.png

and review order:

image.thumb.png.3346f647d1b293c74ff4a8896bed8fdb.png

 

But on the Invoice is ok. Can you make a quick patch?

 

I don't own Blesta sorry and I don't think it would be a quick fix. @Paul

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, Paul said:

Are you seeing this only on the Standard template or on all? Just that the domain name itself is missing from the order summary? We'll look into it.

On all. As I see now order domains is a little different as ordering packages. Maybe it is always done with standard template. Only selecting packages is done with selected template in admin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...