Jump to content
  • 0

Tag {contact.id_code} shows up blank to customers.


Go to solution Solved by Blesta.Store,

Question

Hi Team,

We've had a few complaints from customers that tag {contact.id_code} is showing up as blank.

I've tested this and it's in fact true. Michael from Atlanical was able to reproduce this issue, as well.

Any thoughts on why and how we can get this fixed? It's important that this be included in my emails as we use it as a form of identification when the customer calls or live chats with sales and support.

Your help is greatly appreciated.

@Blesta Addons @Paul @BlestaStore 

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
9 hours ago, MistaGrk said:

Hi Team,

We've had a few complaints from customers that tag {contact.id_code} is showing up as blank.

I've tested this and it's in fact true. Michael from Atlanical was able to reproduce this issue, as well.

Any thoughts on why and how we can get this fixed? It's important that this be included in my emails as we use it as a form of identification when the customer calls or live chats with sales and support.

Your help is greatly appreciated.

@Blesta Addons @Paul @BlestaStore 

in wish email template you are using this tag ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...