Jump to content
  • 0
Qurius

4.4.0 dashboard issues

Question

I just upgraded to 4.4.0 from 4.3.2 and have a problem with the dashboard. I had several widgets on the dashboard and in billing before the upgrade and now they are gone and when I try to customize it the page is blank (see screenshot). Any ideas what I might have done wrong?

Thanks for any suggestions

blesta-custom-dashboard.thumb.jpg.f7919dcf6f4d3178bb33576057411645.jpg

Blesta - 4.4.0

 

PHP 7.1 (7.1 hotfix installed)

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Thanks for the help. I used FileZilla for the upload and didn't get any upload errors so assumed everything was good. I did a compare and indeed that one app.min.js file was missing on the server and after adding it the issue resolved. However, also noticed that other file sizes were mismatched so I think I'll do another upload to be on the safe side.

Thanks again for everyone's input

Share this post


Link to post
Share on other sites
  • 0
32 minutes ago, Qurius said:

Here's what shows up in the console...there's a 404 error trying to load one javascript

blesta-javascript-error.thumb.jpg.06234aa2a1c684cfc2b7bfbe7e7accb2.jpg

blesta-console-error.jpg.16c01faac84423367e0b37a3c2003e15.jpg

wish template you are using? i have faced the same issue but in the order page wizard list, and resolved by putting the blesta-client jquery file in the header look at this thread

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×